Atlassian events are not delivered
Incident Report for Adaptavist Cloud Apps
Resolved
False alarm. After further investigation we discovered that the issue was related to our monitoring and didn't affect the event delivery functionality as we initially believed.

Apologies for any inconvenience.
Posted Jul 11, 2023 - 08:08 UTC
Investigating
Since 07.30 UTC ScriptRunner for Jira and ScriptRunner for Confluence have stopped receiving and processing Atlassian Events. Script Listeners, Workflow Post Functions and Enhanced Search functionality are affected.
Posted Jul 11, 2023 - 07:54 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).