ScriptRunner Scripts not running.
Incident Report for Adaptavist Cloud Apps
Resolved
We can confirm that our monitoring now indicates that scripts are starting to run as expected and we now believe that this issue has been resolved.
Posted Jan 13, 2021 - 10:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 13, 2021 - 09:53 UTC
Monitoring
We have restarted our services which is now causing scripts to run as expected again and we are continuing to monitor the incident.

We can confirm that as all scripts are processed again now their will a delay whilst scripts are processed.
Posted Jan 13, 2021 - 09:48 UTC
Investigating
We are aware of this issue since Jan 12, 2020 which is causing scripts not to be run as expected.

We are currently investigating the cause of this issue and we will provide a further update once we diagnose the issue.
Posted Jan 13, 2021 - 09:27 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).