Filter syncing delays and timeouts

Incident Report for Adaptavist Cloud Apps

Resolved

Filter syncing should now be operating normally.
Posted Apr 04, 2025 - 13:53 UTC

Monitoring

We have identified what we think was causing the issue and have deployed a change to production. We will continue to monitor the situation.
Posted Apr 04, 2025 - 09:17 UTC

Investigating

We have detected problems with filter syncing in ScriptRunner Enhanced Search and Enhanced Search apps in all regions and are investigating.
Posted Apr 04, 2025 - 09:01 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud).