Unable to clone attachments above a particular size
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted May 23, 2022 - 12:21 UTC
Monitoring
We have released a fix to allow customers to upload larger attachments. We'll continue to closely monitor the fix today.
Posted May 23, 2022 - 08:20 UTC
Update
We're still working on releasing the fix for this issue. We plan to release the fix on Monday that we can monitor closely. We apologise for the inconvenience this is causing.
Posted May 20, 2022 - 16:13 UTC
Identified
Cloning or uploading attachments above ~6900 bytes is currently failing. We've identified and issue and continue to work on a fix and will update accordingly. Apologies for any inconvenience caused.
Posted May 20, 2022 - 14:12 UTC
Update
Customers cloning or uploading attachments above a particular size will not be able to do so. We're continuing to investigate and will update accordingly.
Posted May 20, 2022 - 13:00 UTC
Investigating
We are currently investigating this issue.
Posted May 20, 2022 - 12:38 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).