Customer scripts are not executing
Incident Report for Adaptavist Cloud Apps
Resolved
Between 8:49 and 9:08 SR Jira and Confluence had a major outage:
- customer scripts didn't execute at all
- UI pages were unavailable
Posted Apr 07, 2023 - 07:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2023 - 07:18 UTC
Investigating
We are currently investigating this issue.
Posted Apr 07, 2023 - 07:16 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).