Since 11 days ago new customers scheduled jobs aren’t running, and Enhanced Search filters aren’t being synchronised
Incident Report for Adaptavist Cloud Apps
Resolved
This issue has been resolved at 3 PM BST. Apologies for the inconvenience caused.
Posted Aug 19, 2021 - 02:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2021 - 15:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2021 - 12:12 UTC
This incident affected: ScriptRunner for Confluence Cloud (ScriptRunner Service), Enhanced Search for Jira Cloud (Enhanced Search Services), and ScriptRunner for Jira Cloud (ScriptRunner Service).