Script Fragments admin page is not loading
Incident Report for Adaptavist Cloud Apps
Resolved
We have deployed a fix for this issue and verified that it's working. Please reach out if you are experiencing any further issues
Posted Sep 19, 2023 - 23:12 UTC
Identified
We are in process of testing the fix in our lower environment.
Posted Sep 19, 2023 - 21:27 UTC
Update
We are continuing to investigate this issue.
Posted Sep 19, 2023 - 20:28 UTC
Update
We identified a problem. It was occurring intermittently, only on the instances with more than 25 spaces. we have implemented a fix. we are currently testing the fix
Posted Sep 19, 2023 - 20:27 UTC
Investigating
we identified the problem related to loading the Script Fragments admin page. we are currently investigating the issue.
Posted Sep 19, 2023 - 17:59 UTC
This incident affected: ScriptRunner (ScriptRunner for Confluence Cloud).