Enhanced Search Filters Not Syncing
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 13:56 UTC
Monitoring
We have rolled back the change that caused this problem and filter syncing is working as expected again. Apologies for the inconvenience.
Posted Jun 17, 2022 - 13:56 UTC
Investigating
We are currently investigating an issue that is causing Enhanced Search Filters to not sync.

This is affecting customers with their jira instance in the EU and also US regions

Filters have not been syncing since 11:44amUTC on the 17th June

Apologies for any inconvenience caused
Posted Jun 17, 2022 - 12:56 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service) and Enhanced Search for Jira Cloud (Enhanced Search Services).