Scripts failing to execute
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 16:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2022 - 15:11 UTC
Update
We have released a change that should improve communication with the Jira Cloud REST API. We are just waiting to confirm this has had a positive effect.
Posted Dec 01, 2022 - 14:53 UTC
Update
This issue started on the 28th November at 17:40 UTC
Posted Dec 01, 2022 - 14:45 UTC
Identified
We have identified an issue where we are experiencing issues communicating with the Jira Cloud REST API.

This issue affect script executions, JQL keyword syncing and filter syncing

Apologies for the inconvenience caused
Posted Dec 01, 2022 - 14:39 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud).