Filter migrations failing in production
Incident Report for Adaptavist Cloud Apps
Resolved
This issue has now been resolved. Apologies for any inconvenience caused.
Posted Apr 03, 2023 - 11:04 UTC
Identified
We have identified an issue where we are currently failing to migrate Enhanced Search filters from Jira Server to Jira Cloud using the JCMA

We are working on a fix and will update this page once it is released.

Apologies for any inconvenience caused
Posted Apr 03, 2023 - 10:51 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).