Data residency switching for ScriptRunner - partial outage
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 17:27 UTC
Identified
Customers are experiencing issues with accessing ScriptRunner's administration pages after migrating the app from one region to another.
This affects migrations taking longer than two hours.

Automations and scheduled scripts are not affected.
Posted Dec 12, 2024 - 14:41 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud).