Delayed issue syncing in US region for ScriptRunner Jira Cloud
Incident Report for Adaptavist Cloud Apps
Resolved
Our services have processed all of the old Jira event messages and Enhanced Search query results will now be up-to-date again. Apologies for any inconvenience. This is the last message about this incident.
Posted Nov 15, 2022 - 12:24 UTC
Update
We have changed another configuration setting to increase the processing speed and are monitoring the impact of that change.
Posted Nov 15, 2022 - 12:15 UTC
Monitoring
We're seeing a delay of about an hour in processing of Jira events that power some Enhanced Search queries. The delay is beginning to reduce as we process the older events.
Posted Nov 15, 2022 - 12:03 UTC
Update
We have provisioned more capacity for the relevant service to speed up the processing of older events and are monitoring the situation.
Posted Nov 15, 2022 - 10:54 UTC
Investigating
We are aware that US customers may be seeing out of date Enhanced Search results because there is a large delay in processing Jira events that power those results.
Posted Nov 15, 2022 - 10:18 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).