AWS outage affecting ScriptRunner and Enhanced Search Standalone
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 16:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 15, 2021 - 16:02 UTC
Update
We are continuing to monitor the issue
Posted Dec 15, 2021 - 15:59 UTC
Identified
There is currently an ongoing incident within Amazon Web Services that is affecting ScriptRunner and Enhanced Search on Jira instances that are located in the US region

You can see details on when AWS mark the issue as resolved inside of their status page located at: https://status.aws.amazon.com/
Posted Dec 15, 2021 - 15:58 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service), ScriptRunner for Confluence Cloud (ScriptRunner Service), and Enhanced Search for Jira Cloud (Enhanced Search Services).