UI not loading for Scriptrunner ES and ES Standalone
Incident Report for Adaptavist Cloud Apps
Resolved
Atlassian's incident has been resolved, and all systems should be operational now. Please get in touch with our team if you're still seeing any unusual behaviour.
Posted Jan 18, 2024 - 16:41 UTC
Monitoring
Atlassian have implemented fixes for the Jira issues that have been occurring over the last few hours, so any issues in the UI should be resolved. We will continue to monitor to ensure no further issues arise. More information on Atlassian's status page: https://status.atlassian.com/
Posted Jan 18, 2024 - 11:21 UTC
Update
Atlassian are still working to resolve their incident, which may be causing sporadic issues loading ScriptRunner Cloud and Enhanced Search, as well as other UI issues in Jira. Follow their updates here: https://status.atlassian.com/
Posted Jan 18, 2024 - 09:51 UTC
Update
You may be experiencing various issue with the ScriptRunner Cloud and Enhanced Search UI. This is due to an ongoing incident at Atlassian, which can also be tracked via their status page here: https://status.atlassian.com/

We will keep you updated with the latest information on when the incident is likely to be resolved.
Posted Jan 18, 2024 - 08:54 UTC
Identified
You may be experiencing various issues in the ScriptRunner and Enhanced Search UI. This is due to an ongoing incident with Atlassian, which also can be tracked via their status page: https://status.atlassian.com/

We will keep you updated with the latest information on when the incident is likely to be resolved.
Posted Jan 18, 2024 - 08:52 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud).