Failing to process events from Atlassian
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has now been resolved, apologies for the inconvenience caused
Posted Jan 23, 2025 - 11:50 UTC
Identified
We have identified that a small number customers have been affected to a recent change that led to the following issues

* Script execution failures
* Issue syncing failures
* Filter syncing failures

We apologise for the inconvenience caused
Posted Jan 23, 2025 - 11:35 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud, ScriptRunner for Confluence Cloud).