Delays in script listeners and workflows executions within the EU region
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Mar 28, 2022 - 14:41 UTC
Monitoring
This issue is now resolved

Apologies for any inconvenience caused
Posted Mar 28, 2022 - 14:40 UTC
Investigating
We have noticed that certain customers within the EU region are having delays of Script Listener and Post Functions for up to 33 minutes

Apologies for any inconvenience caused
Posted Mar 28, 2022 - 14:19 UTC
This incident affected: ScriptRunner for Confluence Cloud (ScriptRunner Service) and ScriptRunner for Jira Cloud (ScriptRunner Service).