Script Execution and Event Processing Failure
Incident Report for Adaptavist Cloud Apps
Resolved
We have resolved the issue, and the script executions are back to normal.
Posted Jul 01, 2024 - 12:00 UTC
Identified
We have identified a potential solution to the problem. The services are returning to normal operations, but we are still working through some retried events, causing additional pressure on the system.
Posted Jul 01, 2024 - 10:13 UTC
Investigating
We are experiencing problems during script execution and processing events from Atlassian in the EU region.
Both Jira and Confluence are affected.
Enhanced Search Filters may be out of date.
We are investigating the problem.
Posted Jul 01, 2024 - 09:17 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud, ScriptRunner for Confluence Cloud).