Socket Timeout Errors
Incident Report for Adaptavist Cloud Apps
Resolved
We can now confirm that our monitoring has indicated that our service has now returned to running normally and that this incident is resolved.
Posted Jan 31, 2020 - 16:09 UTC
Monitoring
We have currently deployed a change which we believe will mitigate this issue and we will continue to monitor the results of this change.
Posted Jan 31, 2020 - 11:12 UTC
Identified
We are aware of a possible cause for this issue and are currently in the process of rolling out some changes to try to mitigate this issue and to reduce the timeouts from happening.
Posted Jan 31, 2020 - 10:24 UTC
Investigating
We are currently aware of an active incident which is causing customers to receive 'Socket Timeout Errors' stating that execution took longer than 30 seconds and has timed out.
Posted Jan 31, 2020 - 10:23 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).