Filter syncing delays in ScriptRunner Enhanced Search in US

Incident Report for Adaptavist Cloud Apps

Resolved

The issues we were seeing have now been resolved and filters are being synced automatically again.
Posted Dec 10, 2025 - 20:27 UTC

Investigating

We are experiencing issues in filter syncing for ScriptRunner for Jira Enhanced Search customers in the US since 15:25 GMT. Some filter results may be out of date whilst we investigate what is happening. You can attempt to work around this by manually syncing the filter from the Enhanced Search page. We appreciate your patience as we investigate the issue.
Posted Dec 10, 2025 - 19:50 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).