Delays in script listeners and workflows executions
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 18:16 UTC
Update
We are continuing to investigate this issue.
Posted Feb 23, 2022 - 16:35 UTC
Investigating
We are currently experiencing a delay of up to 30 minutes for Script Listeners and Post function executions. This is occurring in the US region only. Apologies for any inconvenience caused
Posted Feb 23, 2022 - 16:33 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).