Issue with Scripts not being run correctly
Incident Report for Adaptavist Cloud Apps
Resolved
On Tuesday 30th March between 16.30 and 16.45 pm UTC we had an issue where our ScriptRunner for Jira Cloud Service where it was not handling requests correctly.

During this period scripts were not being run correctly and we have now rectified the issue. We apologise for any inconvenience that this has caused.
Posted Mar 30, 2021 - 15:30 UTC