Increase in HTTP request failures in customer scripts and other parts of ScriptRunner
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 18:01 UTC
Monitoring
We have rolled back the change that caused this problem and are monitoring the situation
Posted Feb 02, 2023 - 17:37 UTC
Update
This problem is primarily affecting EU customers and is causing scripts to fail, and filter syncing also to fail, so JQL search results using Enhanced Search may be out of date
Posted Feb 02, 2023 - 17:23 UTC
Identified
We have identified that there is an increase in HTTP request failures from customer scripts and also other parts of our service. We are rolling back a recently released change to mitigate the problem.
Posted Feb 02, 2023 - 17:05 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).