ScriptRunner for Jira Cloud Enhanced Search filters are not being synchronised
Incident Report for Adaptavist Cloud Apps
Resolved
Jira filters powered by Enhanced Search functionality in ScriptRunner for Jira Cloud are now being synchronised again. Query results should be up-to-date again within minutes.
Posted Sep 03, 2021 - 09:50 UTC
Monitoring
We have released a code fix and are monitoring the situation
Posted Sep 03, 2021 - 09:33 UTC
Update
We are still working on deploying the fix. We'll provide an update in 30mins or sooner.
Posted Sep 03, 2021 - 08:54 UTC
Update
We are deploying a bug fix for the problem now, we expect the issue to be resolved within 30mins.
Posted Sep 03, 2021 - 08:32 UTC
Identified
We have identified the source of the problem and are working on a fix to our code to resolve the issue.
Posted Sep 03, 2021 - 08:05 UTC
Investigating
Since 05:00 UTC the Enhanced Search filters for ScriptRunner for Jira Cloud are not being synchronised. This means that search results for Enhanced Search powered filters in Jira will be out of date. We are investigating and will update this status page when we have more information.
Posted Sep 03, 2021 - 07:52 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).