Enhanced Search standalone and ScriptRunner for Jira Cloud Enhanced Search Filters are disappearing
Incident Report for Adaptavist Cloud Apps
Resolved
We have released a fix that is now showing the correct share permissions for filters on the Enhances Search page.
Posted May 06, 2022 - 15:20 UTC
Update
We are continuing to monitor for any further issues.
Posted May 06, 2022 - 11:04 UTC
Update
We are still working on releasing the fix for this issue. We apologise for the inconvenience this is causing.
Posted May 06, 2022 - 08:46 UTC
Monitoring
We are releasing a fix for making sure that shared filters are displayed as shared in the user interface. We are no longer making unexpected updates or deletions to Enhanced Search filters and will continue tomorrow to investigate what has actually happened over the last few days and provide an update tomorrow.
Posted May 05, 2022 - 15:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2022 - 15:43 UTC
Update
We have identified why filters are being marked/displayed as not shared within the Enhanced Search page and are working on releasing a fix.
Posted May 05, 2022 - 15:36 UTC
Update
We have released some changes that stopped filters from being updated and potentially removed. We are aware of problems with filter permissions being changed or displayed incorrectly in the user interface and are investigating. We will investigate whether filters were actually removed once we've validated the known problems are fixed.
Posted May 05, 2022 - 15:30 UTC
Update
We have released a change to help us diagnose and resolve the problems. We are working on fixing this as quickly as possible. We will post an update before the end of the working day.
Posted May 05, 2022 - 14:09 UTC
Investigating
We are currently investigating this issue. We have found some areas of the code base where we believe there could be a bug and are working through investigating these.
Posted May 05, 2022 - 11:17 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service) and Enhanced Search for Jira Cloud (Enhanced Search Services).