Failing to install new Behaviours app
Incident Report for Adaptavist Cloud Apps
Resolved
Upon further investigation we have determined this is not an issue.
Posted Aug 24, 2023 - 11:44 UTC
Investigating
We are aware of an issue where customers cannot the Behaviours app since 12pm BST on the 23rd August.
We are currently investigating the cause and will provide further updates.
Posted Aug 24, 2023 - 10:46 UTC
This incident affected: ScriptRunner (Behaviours - ScriptRunner for Jira Cloud).