At 17:35 the execution demand dropped to normal levels and the system resumed normal operation.
Posted Feb 25, 2026 - 17:35 UTC
Identified
Some scripts failed to run between 17:33 UTC and 17:35 UTC due to excessive load on the ScriptRunner execution environment and hitting rate limits with our hosting provider. This was due to an unexpected and significant spike in script execution demand.
Posted Feb 25, 2026 - 17:33 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).