Admin pages not displaying in Chrome
Incident Report for Adaptavist Cloud Apps
Resolved
We have deployed the fix and verified that all admin pages are loading correctly. If you are experiencing any further issues, please get in touch with our support team.
Posted Sep 20, 2023 - 07:59 UTC
Investigating
Admin pages are not displaying in Chrome for Enhanced Search and ScriptRunner

As a temporary workaround we have found the issue does not occur in Firefox and Safari

Apologies for any inconvenience caused
Posted Sep 20, 2023 - 07:32 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud, ScriptRunner for Confluence Cloud).