Event service partial outage
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 10:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2022 - 09:53 UTC
Investigating
A percentage of requests are rejected by the Event service
Posted Jun 22, 2022 - 17:00 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).