Scripted Fields not displaying for customers
Incident Report for Adaptavist Cloud Apps
Resolved
We have completed deploying a fix for the issue and now believe that script fields should be displaying correctly.
Posted Mar 23, 2023 - 16:21 UTC
Identified
We have identified the cause of the incident abd are currently working on a fix for this issue.

We advise customers in the EU region, not to create or update any scripted fields at this time.
Posted Mar 23, 2023 - 11:17 UTC
Update
We are still investigating the root cause of this issue but can confirm that only customers whos Jira instance is in the EU region are affected and customers in the US region are not affected by this issue.
Posted Mar 23, 2023 - 11:03 UTC
Investigating
We are aware of an issue where scripted fields are not being displayed on the scripted fields admin page for customers.

We are currently investigating the cause of the issue and will post a further update here shortly.
Posted Mar 23, 2023 - 10:02 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).