A number of proxy requests in US are failing due to an issue with infrastructure

Incident Report for Adaptavist Cloud Apps

Resolved

Rolling back the affected service fixed the issue. Number of healthy requests is back to the expected levels.

Sorry for any inconvenience caused.
Posted Jul 30, 2025 - 13:57 UTC

Update

We believe that the issues with the underlying infrastructure are now fixed. We will continue to monitor the situation until we are confident that the issue is permanently resolved.
Posted Jul 30, 2025 - 12:42 UTC

Update

We are still actively monitoring the situation and deploying another potential fix to further improve the health of the underlying infrastructure.
Posted Jul 30, 2025 - 12:30 UTC

Monitoring

We increased our infrastructure resources and we are monitoring
Posted Jul 30, 2025 - 12:13 UTC

Update

This incident also affects EU customers.
Posted Jul 30, 2025 - 11:54 UTC

Identified

A number of proxy requests in US are failing due to an issue with infrastructure
Posted Jul 30, 2025 - 11:40 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud, ScriptRunner for Confluence Cloud).