We’re confident the ScriptRunner Cloud issues are now resolved, so we’re closing this incident. If you experience any further issues, please contact our team.
Posted Nov 26, 2025 - 03:32 UTC
Update
We found the issue, deployed a fix, and are continuing to monitor the situation.
Posted Nov 26, 2025 - 02:23 UTC
Update
We’ve identified the issue and are working on a fix.
Posted Nov 26, 2025 - 00:41 UTC
Update
We have identified that this issue affects only the US region. We are continuing to investigate further and will provide an update as soon as we have more information.
Posted Nov 25, 2025 - 22:06 UTC
Investigating
We’ve identified an issue affecting the Script Listeners and Workflows service. Our team is currently investigating the cause and working to resolve it. We’ll provide an update as soon as we have more information.