Behaviours with multiple scripts not being saved
Incident Report for Adaptavist Cloud Apps
Resolved
We have now deployed a fix for this issue and behaviours should now save correctly again.

We appologise for any inconvience that this issue has caused.
Posted Sep 12, 2023 - 14:40 UTC
Update
We are continuing to roll out a fix for this issue. We will post a further update once the fix has been released.
Posted Sep 12, 2023 - 14:08 UTC
Identified
We have identified the error and are working on a fix
Posted Sep 12, 2023 - 11:15 UTC
Update
We are continuing to investigate this issue.
Posted Sep 12, 2023 - 10:57 UTC
Investigating
We are aware that behaviours with multiple scripts are not being saved.

Apologies for any inconvenience caused.
Posted Sep 12, 2023 - 10:52 UTC
This incident affected: ScriptRunner (Behaviours - ScriptRunner for Jira Cloud).