ScriptRunner DC to Cloud migration failures

Incident Report for Adaptavist Cloud Apps

Resolved

ScriptRunner Cloud migrations are operating normally. The underlying issue has been addressed, and we are monitoring the system to ensure continued stability. Thank you for your patience.
Posted Jul 03, 2026 - 16:07 UTC

Monitoring

A fix has been implemented to resolve the failing ScriptRunner migrations, and we are currently monitoring the system to ensure stability.

Cloud migrations can now be initiated. If you encounter any further issues with your ScriptRunner Cloud migration, please raise a support ticket with our team.
Posted Jul 03, 2026 - 10:29 UTC

Identified

We have identified an issue that is causing ScriptRunner migrations from DC to Cloud to fail. We are currently working on releasing a fix and will provide another update once the issue is resolved.

We advise that migrations are not initiated until we have confirmed the fix is released, as any migrations to Cloud will currently fail.
Posted Jul 03, 2026 - 09:02 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).