We have identified a problem where some customer's personalised app settings might be temporarily reverted to the default app settings
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 10:28 UTC
Update
We are still looking into a potential issue with app configurations. Filter results may be taking longer to update, and other configuration settings may be different than usual for some users. Please get in touch with support if you notice any unusual behaviour in your account.
Posted Sep 25, 2023 - 09:11 UTC
Update
We have reached out to Atlassian, the settings are fetched from their system and we are unable to retrieve these settings presently.
Posted Sep 22, 2023 - 13:49 UTC
Investigating
We are currently investigating this issue.
Posted Sep 22, 2023 - 13:31 UTC
This incident affected: ScriptRunner (Enhanced Search for Jira Cloud).