Script Execution and Event Processing Failure
Incident Report for Adaptavist Cloud Apps
Resolved
We have resolved to issue and we can see there are no more delays in script executions.
Posted Jun 28, 2024 - 13:01 UTC
Monitoring
Services are returning to normal.
Posted Jun 28, 2024 - 10:30 UTC
Identified
We have identified a potential solution to the problem. The services are returning to normal operations, but we are still working through some retried events, which are causing additional pressure on the system.
Posted Jun 28, 2024 - 10:01 UTC
Update
The problems are affecting customers we serve from our US region. Some scripts are still running but with increasing delays. We have contacted Atlassian for assistance.
Posted Jun 27, 2024 - 22:57 UTC
Update
We are continuing to investigate this issue.
Posted Jun 27, 2024 - 21:09 UTC
Investigating
We are exeperiencing problems during script execution and processing events from Atlassian. Both Jira and Confluence are affected and some Enhanced Search Filters may be out of date. We are investigating the problem
Posted Jun 27, 2024 - 21:06 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Behaviours - ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud, ScriptRunner for Confluence Cloud).