Delays in JQL keyword syncing
Incident Report for Adaptavist Cloud Apps
Resolved
As of 21:37 UTC on 26th February the delays in syncing were resolved.
Posted Feb 28, 2022 - 09:21 UTC
Update
Issue syncing is working as expected for EU customers.
A small number of customers in the US are affected by a delay syncing issues. The impact of this is that some JQL queries may have inaccurate/out-of-date results.
We know the root cause of the incident and are working on mitigation for those problems. Apologies for the delay in updates and any inconvenience this is causing.
Posted Feb 25, 2022 - 17:03 UTC
Update
Issue syncing is working as expected for EU customers.
A small number of customers in the US are affected by approximately an 30 minute delay syncing issues. The impact of this is that some JQL queries may have inaccurate/out-of-date results. We are releasing changes to reduce this delay as quickly as possible.
We know the root cause of the incident and are working on mitigation for those problems. Apologies for the delay in updates and any inconvenience.
Posted Feb 25, 2022 - 15:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 25, 2022 - 11:04 UTC
Update
Customers who have the standalone Enhanced Search app are not affected by this incident.
Posted Feb 25, 2022 - 11:04 UTC
Update
Issue syncing is working as expected for EU customers.
A small number of customers in the US are affected by approximately an 11hr delay syncing issues. The impact of this is that some JQL queries may have inaccurate/out-of-date results. We are releasing changes to reduce this delay as quickly as possible.
We know the root cause of the incident and are working on mitigation for those problems. Apologies for the delay in updates and any inconvenience.
Posted Feb 25, 2022 - 11:02 UTC
Monitoring
We have identified and are now monitoring an issue that is causing delays to JQL keyword updates. This affects both the US and EU region and began at 11:00GMT

Apologies for any inconvenience caused
Posted Feb 24, 2022 - 22:05 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service) and Enhanced Search for Jira Cloud (Enhanced Search Services).