Workflow Steps for Jira - Cloud connection data impacted for some customers
Incident Report for Adaptavist Cloud Apps
Resolved
Monitoring has shown that the incident is fully resolved.

If you have any questions or concerns please raise a ticket at slacksupport@adaptavist.com
Posted Dec 14, 2022 - 17:58 UTC
Monitoring
All affected connections have been successfully restored. We will be continuing to monitor the situation for a period to ensure it has been fully resolved.

Thank you for your patience and we again apologize for any inconvenience.
Posted Dec 13, 2022 - 22:58 UTC
Update
The root cause has now been resolved. We are continuing to work towards restoring connections for any users that have been impacted and have not already manually re-authenticated. We apologize for any inconvenience and will provide further updates as they become available.
Posted Dec 13, 2022 - 19:36 UTC
Identified
We have become aware of an issue that has caused cloud connections for some customers to have potentially been removed. This may cause workflow step executions to fail or cause issues loading steps due to the saved connection not being found.

The root cause has been identified and is being resolved. We are also taking steps to restore the connections for those customers affected.

In the meantime, if customers are experiencing the aforementioned problems they can manually resolve any issues by re-authenticating with their Jira cloud connections. We will provide updates as we progress.
Posted Dec 13, 2022 - 17:11 UTC
This incident affected: Upscale (Workflow Steps for Jira).