Enhanced Search Filters are not being updated for some customers
Incident Report for Adaptavist Cloud Apps
Resolved
According to our monitoring it looks like our systems are synchronizing a more expected number of Enhanced Search Filters. We have reached out to Atlassian to investigate the change in their REST API. Please get in touch via our support portal if you are still experiencing problems.
Posted 6 months ago. Dec 13, 2018 - 19:58 UTC
Update
We have identified the root cause of the problem to be a change in behaviour in one of the Jira Cloud REST APIs and have implemented a workaround.
Posted 6 months ago. Dec 13, 2018 - 19:15 UTC
Update
Having monitored our changes over the last few hours it appears some customers are still affected by this problem. We're continuing our investigation.
Posted 6 months ago. Dec 13, 2018 - 16:03 UTC
Monitoring
We have released a change and are monitoring to see if it has resolved the problem.
Posted 6 months ago. Dec 13, 2018 - 12:39 UTC
Identified
We believe we have identified the root cause of the problem and will release a change shortly and post an update here once we have done so.
Posted 6 months ago. Dec 13, 2018 - 10:33 UTC
Investigating
Since the 4th December some customer's Enhanced Search Filters are not being updated. We're investigating several possible causes and will update this page once we have more details.
Posted 6 months ago. Dec 13, 2018 - 09:45 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).