Scheduled Jobs partial outage
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 18:00 UTC
Monitoring
We have patched the service. Still monitoring for remaining issues.
Posted Aug 23, 2024 - 15:45 UTC
Identified
We have identified the issue and are working on a solution.
Posted Aug 23, 2024 - 15:18 UTC
Update
Some scheduled jobs are not running as part of a partial outage in ScriptRunner. US and EU regions are affected.
Posted Aug 22, 2024 - 22:01 UTC
Investigating
Some scheduled jobs are not running as part of a partial outage in ScriptRunner. US and EU regions are affected.
Posted Aug 22, 2024 - 22:00 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).