ScriptRunner Scripts not running as expected
Incident Report for Adaptavist Cloud Apps
Resolved
We can confirm that the ScriptRunner service now appears to be stable again and we believe that the issue is now resolved.
Posted Jan 19, 2021 - 14:13 UTC
Monitoring
We have identified the cause of the issue as a small issue in our service and we have deployed a change which we believe will now resolve this issue and cause scripts to run as expected.

We will continue to monitor this issue to make sure the service remains stable.
Posted Jan 19, 2021 - 09:13 UTC
Investigating
We are aware of this issue since Jan 18th, 2020 which is causing scripts not to be run as expected.

We are currently investigating the cause of this issue and we will provide a further update once we diagnose the issue.
Posted Jan 18, 2021 - 21:16 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).