Shared filters are not displaying in the Enhanced Search standalone app
Incident Report for Adaptavist Cloud Apps
Resolved
This issue has now been fixed and shared filters are displaying correctly in the Enhanced Search app.
Posted Nov 07, 2023 - 11:19 UTC
Identified
The issue has been identified and we are releasing a fix.
Posted Nov 07, 2023 - 10:29 UTC
Investigating
In the Enhanced Search standalone app, there is an issue where shared filters are not displaying. Users can still view their own filters.
ScriptRunner Enhanced Search app is unaffected.
Posted Nov 07, 2023 - 09:32 UTC
This incident affected: ScriptRunner (Enhanced Search for Jira Cloud).