Custom macro editing and deletion fails for Scriptrunner for confluence cloud

Incident Report for Adaptavist Cloud Apps

Resolved

The issue has been fixed and the fix has been deployed. We are now monitoring the situation.
Posted Jun 04, 2026 - 19:27 UTC

Update

We have identified the root cause of the issue and are currently working on a fix. We'll provide another update as soon as we have more information.
Posted Jun 04, 2026 - 19:21 UTC

Investigating

Custom macro editing and deletion are failing in ScriptRunner for Confluence Cloud. We are currently investigating the issue. Custom macro creation is working as expected; the problem only affects editing and deleting existing custom macros.
Posted Jun 04, 2026 - 18:52 UTC
This incident affected: ScriptRunner (ScriptRunner for Confluence Cloud).