We have confirmed we are no longer seeing error logs in relation to this incident and are marking the incident as resolved. All filters should sync successfully from now onwards. Apologies for any inconvenience caused.
Posted Apr 03, 2025 - 14:42 UTC
Update
We released a further change to make sure the incident is resolved and are currently monitoring the situation.
Posted Apr 03, 2025 - 13:27 UTC
Monitoring
We have released some changes that are having a positive affect. Our services are dealing with the backlog of filter syncs at the moment. We will continue to monitor the situation until we are confident the backlog is cleared and the incident is resolved.
Posted Apr 03, 2025 - 10:59 UTC
Identified
We have identified the problem and are working on getting a fix out as soon as possible. This is only affecting ScriptRunner Enhanced Search customers in us-west-2
Posted Apr 03, 2025 - 10:29 UTC
Investigating
The delays and timeouts with automatic filter syncing have been somewhat mitigated, but we are still seeing some issues occurring. We are continuing to look into why this is the case and will update here when we have more news. For ScriptRunner us-west-2 customers only.
Posted Apr 03, 2025 - 10:24 UTC
Monitoring
We have deployed a potential fix for the issues some users are seeing with automatic filter syncing. We will continue to monitor the situation closely to see if the fix resolves the degraded performance of the application. For ScriptRunner us-west-2 customers only.
Posted Apr 03, 2025 - 09:25 UTC
Investigating
For ScriptRunner us-west-2 customers only. Users with Enhanced Search filters may be experiencing delays and timeouts in the automatic syncing of those filters. We are investigating the underlying cause of this degraded performance. Filters can still be manually synced from the Enhanced Search interface in the mean time.
Posted Apr 03, 2025 - 09:01 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).