Install and update events being received in the wrong region
Incident Report for Adaptavist Cloud Apps
Resolved
Atlassian have announced that they are fixing the problem and will be re-sending the corrected events tomorrow. We'll be in touch with affected customers directly with more information.
Posted Mar 10, 2022 - 13:37 UTC
Identified
We're waiting for a fix to be released by Atlassian and will be in touch with the affected customers.
Posted Mar 10, 2022 - 12:50 UTC
Investigating
We are investigating the impact of a number of install and update events being sent to the wrong region of our services by Atlassian. See their corresponding incident here https://developer.status.atlassian.com/incidents/km95q9l2f1hs
Posted Mar 10, 2022 - 12:33 UTC
This incident affected: ScriptRunner for Jira Cloud and ScriptRunner for Confluence Cloud.