Missing Scheduled Scripts for Jira/Confluence customers
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Dec 23, 2022 - 16:03 UTC
Update
We have a confirmation that the backup for impacted customers has been successfully restored. we are marking this issue as resolved.

For any further questions or concerns please raise a ticket at: https://productsupport.adaptavist.com/servicedesk/customer/portal/23
Posted Dec 23, 2022 - 16:02 UTC
Monitoring
We have restored the backup data for impacted customers and monitoring the status at the moment.
Posted Dec 22, 2022 - 23:06 UTC
Update
We are still working on restoring the scheduled scripts for impacted jira customers
Posted Dec 22, 2022 - 15:48 UTC
Update
We are still working on restoring scripts for affected Script runner jira customers.
Posted Dec 21, 2022 - 20:18 UTC
Update
We have identified that there are no Script Runner Confluence customers affected. We are still in process of restoring the data
Posted Dec 21, 2022 - 18:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 21, 2022 - 17:47 UTC
Identified
We have identified the potential impacted customers list and in process of recovering the data if any. Meanwhile for any help please reach out to us via our customer support portal
Posted Dec 21, 2022 - 17:46 UTC
Update
There is a possible loss of scheduled scripts data for clients who tried to create/update/delete scheduled scripts between Dec 12th and Dec 13th. Impacted clients may see missing scheduled scripts on their jira/confluence instances. We are investigating on impacted customers and would be restoring the lost data shortly
Posted Dec 21, 2022 - 04:43 UTC
Investigating
We are currently investigating this issue.
Posted Dec 21, 2022 - 04:40 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).