Some customers experiencing a shorter 60s timeout on script executions

Incident Report for Adaptavist Cloud Apps

Resolved

We have reverted the change causing the shorter timeouts. This has been confirmed to fix the issue.
Posted Nov 10, 2025 - 09:03 UTC

Identified

We have identified the issue relating to timeouts occuring on a limited number of script executions
Posted Nov 10, 2025 - 08:54 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).