Some customers are experiencing problems when installing the Behaviours app
Incident Report for Adaptavist Cloud Apps
Resolved
We have confirmed that Behaviour app installations that were previously affected by the storage bugs mentioned in previous status updates have now been fixed. Customers may need to do a final reinstallation to benefit from the latest changes we've made.
Posted May 31, 2024 - 09:58 UTC
Monitoring
We've released a change that we expect will resolve the installation problems are we're monitoring the services.
Posted May 31, 2024 - 07:34 UTC
Update
We have finished testing a workaround for this problem and are planning to release it to customers tomorrow.
Posted May 30, 2024 - 15:11 UTC
Update
We have tracked down the problems to a bug reported here https://jira.atlassian.com/browse/ECO-84 and here https://jira.atlassian.com/browse/ECO-276.
We're aiming to get a workaround implemented this week.
Posted May 29, 2024 - 16:00 UTC
Update
We're currently testing a change which may alleviate the problems. We'll post and update here when we've validated them and have rolled them out to customers.
Posted May 29, 2024 - 15:22 UTC
Investigating
We are aware that some customers are unable to successfully install the Behaviours app and connect it to the main ScriptRunner app - the user interface consistently says the apps still need installing. We're collaborating with Atlassian to find the cause of the problem and identify a fix. As a workaround, sometimes uninstalling and reinstalling the Behaviours app resolves the problem.
Posted May 29, 2024 - 09:57 UTC