Workflows page showing blank screen

Incident Report for Adaptavist Cloud Apps

Resolved

Our monitoring has now confirmed that the incident has been resolved and that all services are running as normal again.

We apologise for any inconvenience caused.
Posted Nov 21, 2025 - 11:15 UTC

Identified

We have deployed a fix to resolve the issue and will continue to monitor our services to ensure the incident is fully resolved.

We apologise for any inconvenience caused.
Posted Nov 21, 2025 - 09:00 UTC

Investigating

We have an identified an issue with the Workflows service which is causing this page not to load.

We are currently investigating what is causing this issue and will post a further update here once we have identified what is causing the issue.

We apologise for any inconvenience caused.
Posted Nov 21, 2025 - 08:27 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).