JQL Keyword syncs for customers data resident in the EU are being processed through the US
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 13:17 UTC
Update
We have released a fix to direct traffic within EU for EU data resident ScriptRunner Cloud customers and are validating this.
Posted Jan 29, 2025 - 13:16 UTC
Identified
ScriptRunner for Jira Cloud customers with data residency in the EU who have run or are running a JQL Keyword sync have had/will have that data processed through the US. We have identified the issue and are working to get a fix out.
Posted Jan 29, 2025 - 09:57 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).