We are investigating an issue with saving/updating Enhanced Search filters
Incident Report for Adaptavist Cloud Apps
Resolved
We have now rolled back the change which caused the issue. The application should be working as expected now.
Posted Dec 12, 2024 - 10:44 UTC
Update
This issue is currently affecting workflows and post functions page. Intermittently, customers won't be able to see their workflows and/or post functions
Posted Dec 12, 2024 - 10:21 UTC
Update
We are currently investigating an issue with saving and updating Enhanced Search filters, which is also affecting Enhanced Search filter syncing. You may be unable to save/sync filters until we deploy a fix.
Posted Dec 12, 2024 - 10:01 UTC
Investigating
We are currently investigating this issue.
Posted Dec 12, 2024 - 09:59 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud).